Nainstalujte hudební přehrávač Lollypop GNOME na systémy Ubuntu

Nainstalujte Lollypop na Ubuntu 15.10, Ubuntu 15.04 a Ubuntu 14.04. Lollypop je aplikace pro hudební přehrávač GNOME pro systémy Linux. Lollypop je alternativou Rhythmbox. Jedná se o open-source audio přehrávač vyvinutý v GTK + 3. Podporuje různé populární zvukové formáty, včetně mp3, mp4, ogg a flac. Může se také použít k vizualizaci skladeb pomocí alba, interpreta nebo žánru. Hudební přehrávač má dva uživatelské rozhraní - bílé a černé.

Funkce:

  • mp3 / 4, ogg a flac.
  • Prohlížení žánru / obálky
  • Přehrávání žánrů / interpretů / obálek
  • Vyhledávání
  • Hlavní seznam skladeb (nazvaný fronta v jiných aplikacích)
  • Party režim
  • Zisk z opakování
  • Obálka download art
  • Kontext zobrazení interpreta
  • Synchronizace MTP
  • Zobrazení na celou obrazovku
  • Radiová podpora
  • Podpora Last.fm
  • Automatické instalace kodeků
  • Podpora HiDPI
  • Podpora Tuneinu

Spusťte následující příkazy v Terminálu a nainstalujte Lollypop na Ubuntu 15.10, Ubuntu 15.04 a Ubuntu 14.04:

sudo add-apt-repository ppa: gnumdk / lollypop sudo apt-get update sudo apt-get nainstalovat lollypop

Jak z Git stavět (Ubuntu 14.04 / 15.04 nejsou podporovány!):
$ git clone https://github.com/gnumdk/lollypop.git $ cd lollypop $ ./autogen.sh $ make # make install
V případě, že chcete, aby integrace s Last.fm fungovala, musíte nainstalovat pylast
# apt-get nainstalovat python3-pip # pip3 nainstalujte pylast
Na Debianu (Jessie)
$ git clone https://github.com/gnumdk/lollypop.git $ cd lollypop # apt-get nainstalovat autoconf libglib2.0-dev intltool yelp-tools libgirepository1.0-dev libgtk-xNUMX-dev $ ./autogen.sh $ make # make install
Namísto instalace možná budete chtít použít checkinstall
# apt-get install checkinstall # checkinstall
To vám umožní odinstalovat Lollypop jako balíček, například s apt-get odinstalovat lollypop.

Napsat komentář