Fix "Adobe Flash er forældet" For Chrome På Ubuntu 16.10

Fix "Adobe Flash er forældet" til Chrome-browseren på Ubuntu 16.10 Systems. Installer og opdater til den nyeste Adobe Flash på Ubuntu 16.10. Nyligt opdaterede Ubuntu-brugere får Chrome Error "Adobe Flash er forældet." Sådan løses denne fejl.

Adobe Flash Player 23 Beta Udgivet. Linux-brugere har adgang til både NPAPI- og PPAPI-versioner af Flash Player. Udgivelseserklæringen fra Adobe siger, at de i øjeblikket kun distribuerer 32- og 64-bitbinarier, men meget snart pakker de disse i rigtige installatører efter yderligere test og feedback. Brugere skal manuelt sikkerhedskopiere deres eksisterende Flash Player plugin-fil fra den relevante system plugin-mappe og kopiere de nye binære filer på plads for at bruge dem. Bemærk venligst, at vores oprindelige udgivelse ikke understøtter Fedora-baserede distributioner. Brugere, der har brug for denne funktionalitet, anbefales at bruge Pepper (PPAPI) Flash til Linux.

Få flere oplysninger på https://blogs.adobe.com/flashplayer/2016/08/beta-news-flash-player-npapi-for-linux.html

Installer Adobe Flash til Chrome eller Chromium

Følg trinene nedenfor for at installere Adobe Flash til Chrome eller Chrome web browser på Ubuntu Systems

  1. Åben Google Chrome, gå til komponenterne og skriv krom: // komponenter / i URL-feltet.
  2. Søg efter Adobe Flash Player og klik på "Check for update" for at installere den seneste opdatering.
  3. Så snart Adobe Flash er opdateret i Chrome-browser, skal du genstarte browseren.

Det er alt. Dette opdaterer den nyeste Adobe Flash til Chrome browser på Ubuntu Systems.

Installer Adobe Flash til Firefox

1. Download Flash Player 23 Beta til Linux (NPAPI) http://labs.adobe.com/downloads/flashplayer.html
2. Aktivér Canonical Partners-depotet i anden software-fanen (Software & Updates). Luk vinduet.
3. Åbn terminal og kør følgende kommando for at installere Adobe Flash plugin på Ubuntu:
sudo apt opdatering sudo apt install adobe-flashplugin sudo mv ~ / Downloads / libflashplayer.so / usr / lib / adobe-flashplugin / sudo chown root: root /usr/lib/adobe-flashplugin/libflashplayer.so

Når du har installeret, skal du genstarte Firefox-browseren.

Alternativ metode

Installer Adobe Flash 23 Beta On 32 Bit Ubuntu

wget https://fpdownload.macromedia.com/pub/labs/flashruntimes/flashplayer/linux32/libflashplayer.so sudo sed -i "/ ^ # deb. * partner / s / ^ # //" /etc/apt/sources.list sudo apt-get opdatering sudo apt install adobe-flashplugin sudo mv libflashplayer.so / usr / lib / adobe-flashplugin / sudo chown root: root /usr/lib/adobe-flashplugin/libflashplayer.so

Installer Adobe Flash 23 Beta On 64 Bit Ubuntu

wget https://fpdownload.macromedia.com/pub/labs/flashruntimes/flashplayer/linux64/libflashplayer.so sudo sed -i "/ ^ # deb. * partner / s / ^ # //" /etc/apt/sources.list sudo apt-get opdatering sudo apt install adobe-flashplugin sudo mv libflashplayer.so / usr / lib / adobe-flashplugin / sudo chown root: root /usr/lib/adobe-flashplugin/libflashplayer.so

Når du har installeret, skal du genstarte Firefox-browseren.

Fix "Adobe Flash er forældet" For Chrome På Ubuntu 16.10 oprindeligt indsendt på Source Digit - Seneste teknologi, Gadgets & Gizmos.

Giv en kommentar

Dette websted bruger Akismet til at reducere spam. Lær, hvordan dine kommentardata behandles.