Corebird 1.3.3 Udgivet, Sådan installeres det i Ubuntu 16.10, 16.04

Corebird Twitter Client

GTK 3 twitter ansøgningen Corebird 1.3.3 er blevet frigivet. Sådan installeres den i Ubuntu 16.10, og / eller Ubuntu 16.04.

Corebird 1.3.3 changelog:

  • Støtte længere tweets på et par flere steder
  • Korrekt undslippe ampersand tegn i bruger nævner at rette GtkLabel advarsler om forkerte undslippe tegn i værktøjstips
  • Fix tweetlængdeberegninger for white-space-only tweets
  • Kontroller for dubletter i medierne. Dette er tilsyneladende et problem på kvidre side, men førte til nedbrud i Corebird
  • Brug den korrekte nsfw-status for en tweet, dvs. den der rent faktisk kan vise billeder.
  • Løs et crash, når du sender en tweet med flere billeder vedhæftet
  • Fix tweet længde beregning af citat tweets. Dette førte til, at tweets blev afvist af serveren, selvom Corebird hævdede, at de var fine.

Corebird

Corebird med Numix GTK tema

Sådan installeres / opgraderes Corebird 1.3.3:

For Ubuntu 16.10, Ubuntu 16.04 og Linux Mint 18, følg trinene herunder for at installere eller opgradere denne native Linux twitter klient via PPA:

1. Åbn terminal (Ctrl + Alt + T) og Kør kommando for at tilføje PPA:

sudo add-apt-repository ppa: ubuntuhandbook1 / corebird

corebird-ppa

2. Opgrader derefter Corebird fra en tidligere udgave via Software Updater:

opgrader corebird 1.3.1

Eller installer det for første gang med kommandoen:

sudo apt opdatering && sudo apt installere corebird

Kilde

Giv en kommentar

Dette websted bruger Akismet til at reducere spam. Lær, hvordan dine kommentardata behandles.