Corebird Twitter App Update bringer en håndfuld nye funktioner

corebird 1.5 på ubuntu

En opdatering til desktop Linux Twitter app Corebird er tilgængelig til download.

Corebird 1.5 har et beskedent sæt forbedringer, herunder a redesignet konto guiden og evnen til at Gem hurtigt vedhæftede medier i tweets ved hjælp af højreklik på> "Gem som".

Nye funktioner i corebird 1.5

Opdateringen ser også, at appen holder trit med de seneste Twitter API-ændringer, så @ brugernavne tæller ikke længere til grænsen for 140-tegn i svar (selvom brugernavne tæller stadig til grænsen, når du komponerer en tweet fra bunden).

Du kan også svar på multi-person tweets på op til 50 brugere via svarfunktionen:

Svar regelmæssigt på nogen med en meme eller gif? Tweetet komponere vindue i Corebird 1.5 har en palæ til favoritter. Her kan du tilføje og vælge ofte sendte billeder for hurtigt at tilføje dem til tweets

corebird 1.5: fave billeder

Med hensyn til billeder, sætter denne opdatering medieviseren ud med Forrige / Næste knapper, ideel til hurtig personsøger gennem tweets med flere billeder.

corebird medieknapper

Endelig lader denne opdatering til Corebird for Linux dig nu send direkte beskeder til dig selv.

Nu, før du scoff, ved jeg, at denne funktion ikke nødvendigvis er en vigtig tilføjelse, men det gør det nemt at sende dig en hurtig påmindelse, et link osv. Selvom Twitter's API giver dig mulighed for at rette beskedbilleder, er Corebird endnu ikke plumb denne funktion i.

Andre ændringer inkluderer

  • Fjernelse af vinstøtte
  • Tekstvalg i DM'er
  • Verificerede badges geninstalleres
  • --konto parameter for at åbne vindue kun for givet konto

Corebird er fri, open source software. Du finder flere oplysninger om dens officiel hjemmeside og Github side.

Ældre versioner af Corebird er tilgængelige via Ubuntu Software på Ubuntu 16.04 LTS og over.

Corebird 1.5 er tilgængelig til at installere fra PandaJims Corebird PPA (installatører nedenfor) til Ubuntu 16.10 og 17.04:

Download Corebird 1.5 til Ubuntu 17.04 (64-bit)

Download Corebird 1.5 til Ubuntu 16.10 (64-bit)

Fordi Corebird 1.5 kræver GTK 3.20 eller senere Ubuntu 16.04 LTS-brugere, kan ikke installere denne version uden at tilføje GNOME Staging PPA og opgradere deres GNOME Stack til 3.20 (som ikke anbefales).

Kilde

Giv en kommentar

Dette websted bruger Akismet til at reducere spam. Lær, hvordan dine kommentardata behandles.