Installer Oracle Virtualbox 5.1.24 på Linux Ubuntu

Installer Oracle Virtualbox 5.1.24 på Ubuntu. Download VirtualBox til Linux. Oracle Virtualbox 5.1.24 er en vedligeholdelsesfrigivelse. Følgende punkter blev fastsat og / eller tilføjet:

  • VMM: Mask VME CPUID kapacitet på AMD Ryzen processorer for nu at gøre visse gæster arbejder, for eksempel Windows XP
  • VMM: efterligne flere SSE2 instruktioner
  • VMM: TF og AC-flag tømmer korrekt, når der sendes i real-mode afbrydelser
  • GUI: reparationer for at få mini-værktøjslinjen til at fungere med nyere versioner af KDE / Plasma (bug #16325)
  • GUI: Fastgjort et potentielt nedbrud, når en VM med flere skærme kører i fuld skærm / sømløs tilstand, og en værtsskærm fjernes, for eksempel når du opretter forbindelse til værten via RDP
  • GUI: faste indledende størrelsestips for gæster, som indstiller mellemstørrelser, inden de svarer (bug #16593)
  • GUI: forhindre stoppede skærmopdateringer eller sort skærm ved genstart i en multi-skærmopsætning under visse forhold
  • Lyd: mange forbedringer for Windows 10 gæster (bugs #15189, #15925, #16170, #16682, #16794 og andre)
  • Opbevaring: Fixeret mulig sammenstød ved brug af Intels SPDK
  • API: Brug det korrekte filnavn for VM-maskinens tilstand, hvis VM-indstillingsmappen omdøbes, for eksempel under gruppering / opdeling af en VM (bugs #16075 og #16745)
  • API: Returner den korrekte fejlkode, hvis der opstår en VM, der ikke fungerer
  • API: videooptagelse startede ikke automatisk ved VM-start, når den blev aktiveret i VM-indstillingerne (fejl #16803)
  • API: Når du flytter et medium, skal du kontrollere, at målbanen er fuldt kvalificeret
  • EFI: Fix for VM'er med mere end 3504MB RAM (bug #11103)
  • Host-only-adapter: fastsæt korrekt IPv4 netmasks på Windows værter (fejl #16826)
  • NAT-netværk: Udfør det korrekt for at starte / standse NAT / DHCP-tjenesterne, hvis NAT-netværket ændres, mens adapterens netværkstilslutningstype er andet end NAT-netværk
  • VBoxManage: fast controlvm videofilm (bug #16779)
  • Windows værter: faste nedbrud, hvis driverens verifikator er aktiveret (fejl #15741)
  • Linux / Mac OS X værter: flere rettelser til indlæsning af delte biblioteker (5.1.20 regression; bugs #16778, #16693)
  • Linux værter / gæster: Linux 4.12 fixes (bugs #16725, #16800)
  • Linux-værter / gæster: Reducer kernelakforbruget til Linux kerner med CONFIG_CPUMASK_OFFSTACK defineret
  • Linux værter / gæster: rettelser til kernel moduler bygget med gcc-7 (bug #16772)
  • Linux værter / gæster: Linux 4.13 fix (bug #16887)
  • Linux værter: ikke afhænger af netværktøjer på nyere distributioner, da denne pakke er depreceret til fordel for iproute (bug #16764)
  • Linux værter: Gør 2D video acceleration tilgængelig for ældre Linux distributioner (5.1 regression; bug #16858)
  • Linux tilføjelser: Fix for dynamisk resizing med Oracle Linux 6 med UEK4
  • Linux tilføjelser: gør Fedora 25 og 26 Alpha arbejde, når 3D-pass-through er aktiveret
  • Linux tilføjelser: anbefaler ikke længere at fjerne distributionsinstallerede tilføjelser, hvis de opdateres til vores retningslinjer

Installer Virtualbox 5.1.24 på Ubuntu

Kør følgende kommandoer i terminal for at installere Virtualbox 5.1.24 på Ubuntu 16.10 Systems:
sudo sh-c 'echo "deb http://download.virtualbox.org/virtualbox/debian yakkety contrib" >> /etc/apt/sources.list.d/virtualbox.list' wget -q https://www.virtualbox.org/download/oracle_vbox_2016.asc -O- | sudo apt-key add - wget -q https://www.virtualbox.org/download/oracle_vbox.asc -O- | sudo apt-key add - sudo apt-get opdatering sudo apt-get installer virtualbox-5.1

Udskift versionsnavnet i koden "deb http://download.virtualbox.org/virtualbox/debian yakkety contrib" i henhold til din distribution, erstat 'yakkety' med 'xenial', 'lively', 'utopic', 'trusty ',' raring ',' quantal ',' precise ',' lucid ',' jessie ',' wheezy 'eller' squeeze '.

Udskift virtualbox-5.1 med virtualbox-5.0 for at installere VirtualBox 5.0.38 Bemærk: Ubuntu / Debian-brugere vil måske installere dkms-pakken for at sikre, at VirtualBox-værts kernemoduler (vboxdrv, vboxnetflt og vboxnetadp) opdateres korrekt, hvis Linux-kernelversionen ændres under den næste apt-get opgradering. Dkms-pakken kan installeres via Synaptic Package manager eller gennem følgende kommando:
sudo apt-get install dkms

Installer Oracle Virtualbox 5.1.24 på Linux Ubuntu oprindeligt indsendt på Source Digit - Seneste teknologi, Gadgets & Gizmos.

Giv en kommentar

Dette websted bruger Akismet til at reducere spam. Lær, hvordan dine kommentardata behandles.