[Opdateret] Installer Flash Player for Chromium, Opera i Ubuntu 16.10

adobe-flash-icon245

Pepper Flash Player installeren, pepperflashplugin-nonfree pakke, fungerer ikke mere for Chrome-baserede browsere, da Google Chrome 54 har fjernet det nyeste PPAPI-pakke.

pepperflashplugin-nonfree

kunne ikke installere PPAPI

For dem, der vil installere den nyeste PPAPI Flash Player (hidtil er det 23.0.0.185), kan du downloade kilden tarball fra Adobe website og installere den manuelt.

1. Gå til link nedenfor:

Download Adobe Flash (PPAPI)

Tjek din OS type fra Systemindstillinger -> Detaljer, og vælg derefter på download side:

  • Linux (64-bit) eller Linux (32-bit)
  • FP 23.0 PPAPI

Download PPAPI

2. Udpak den downloadede .tar.gz-pakke, og naviger til resultatmappen. Alt du behøver er libpepflashplayer.so filen.

ekstrakt-PPAPI

3. pepperflashplugin-nonfree er stadig forpligtet til at fungere som en indpakning. Installer det, hvis du ikke har det via kommando (Tryk på Ctrl + Alt + T for at åbne terminalen):

sudo apt install pepperflashplugin-nonfree

4. Flyt nu libpepflashplayer.so filen fra downloadet mappe til / usr / lib / pepperflashplugin-nonfree bibliotek.

Du kan gøre dette via kommando:

sudo mv ~ / Downloads / flash_player_ppapi _ * / libpepflashplayer.so / usr / lib / pepperflashplugin-nonfree /

Eller åbn "/ usr / lib / pepperflashplugin-nonfree" biblioteket via root ved at køre kommandoen:

gksudo nautilus / usr / lib / pepperflashplugin-nonfree

Træk og slip derefter filen fra Downloads-mappen til mappen:

install-PPAPI

Endnu genstart Chrom, Opera, eller andet baseret system, og flash skal fungere.

Kilde

Giv en kommentar

Dette websted bruger Akismet til at reducere spam. Lær, hvordan dine kommentardata behandles.