Qt-baserede lydspiller Qmmp 1.2.4 frigivet (Howto installer)

Qmmp Qt-baseret multimedieafspiller

Qmmp 1.2.4, qt-baserede lydafspillere med winamp eller xmms ligner brugergrænsefladen, og Qmmp 0.11.3 til Qt4 blev udgivet tidligere i dag.

De nye udgivelser tilføjede equalizeroptimering, forbedret PCM WAVE-support, opdateret oversættelsesliste og faste følgende fejl:

  • fast segmenteringsfejl
  • fast tag læsning i arkiv plugin
  • fast søgning i arkiv plugin
  • fast problem med multiscreen-konfiguration

Qmmp

Sådan installeres Qmmp 1.2.4 i Ubuntu 18.04 / 16.04:

Den PPA repository har lavet de nye udgivelsespakker til Ubuntu 16.04, Ubuntu 18.10 og Ubuntu 18.04.

1. Åbn terminal via Ctrl + Alt + T eller fra app launcher, og kør derefter kommandoen for at tilføje PPA:

sudo add-apt-depot ppa: forkotov02 / ppa

Indtast dit kodeord (ingen stjerner tilbagekobler under skrivning) og tryk Enter for at fortsætte.

2. Hvis der findes en tidligere version, skal du opgradere Qmmp ved hjælp af Software Updater:

Eller kør kommandoer for at installere eller opgradere Qmmp og dens plugins:

sudo apt-get-opdatering sudo apt-get-installation qmmp qmmp-plugin-pack

For qt4 version, brug qmmp-qt4 og qmmp-plugin-pack-qt4 i stedet i den sidste kommando.

Afinstaller:

Du kan styre PPA-depotet via Software & Updates, under fanen Andet software.

For at fjerne Qmmp musikafspiller, brug enten din systempakke manager eller kør kommando:

sudo apt-get fjerne --autoremove qmmp qmmp- *

Oprindelig artikel

Efterlad en kommentar

Dette websted bruger Akismet til at reducere spam. Lær, hvordan dine kommentardata behandles.