Linux

Instale The Latest Wine 1.8.2 Stable en Ubuntu 16.04

Establo de vino

Aquí se explica cómo instalar el último Wine Stable 1.8.2 en todas las versiones actuales de Ubuntu, mientras Equipo de Vino PPA todavía proporciona la versión inicial de 1.8.

El Wine Team PPA no se ha actualizado durante casi 6 meses. Para aquellos que quieren las últimas actualizaciones y correcciones para la serie 1.8 Wine estable, puede usar temporalmente otro PPA empaquetado por Rico Tzschichholz.

Vino 1.8.2

1. Añadir el PPA.

El PPA se denomina 'inestable', no lo use en las máquinas de producción y espere el Wine Team PPA si desea una construcción más estable.

Abre el terminal (Ctrl + Alt + T) y pega el siguiente comando y presiona Enter:

sudo add-apt-repository ppa: ricotz / unstable

Escriba su contraseña (sin comentarios visuales) cuando le pregunte y presione Enter para agregar el PPA.

ricotz-inestable

2. Si tiene 1.8.0 instalado, inicie el Actualizador de software y actualícelo después de buscar actualizaciones.

O ejecute los comandos siguientes uno a uno en el terminal para actualizar e instalar Wine 1.8.2:

sudo apt update sudo apt install wine1.8

Hasta ahora, funciona para Ubuntu 16.10, Ubuntu 16.04, Ubuntu 14.04, Ubuntu 12.04 y también Ubuntu 15.10.

3. (Opcional) Para eliminarlo, use el comando apt con eliminar indicador:

sudo apt remove wine1.8

El PPA se puede eliminar mediante Configuración del sistema -> Software y actualizaciones -> Otro software.

Tags

un comentario

  1. recibí el siguiente mensaje de error:

    wine1.8: Depende de: wine1.8-i386 (= 1: 1.8.3-0ubuntu1 ~ 16.04 ~ ricotz1)
    Recomienda: fonts-droide pero no es instalable

Deje un comentario.

Su dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Volver al botón superior