HandBrake 1.6.0 Released! How to Install in Ubuntu 22.04 | 22.10

handbrake icon

HandBrake video transcoder and DVD ripper announced new major 1.6.0 release today. Here are the new features and how to install guide for Ubuntu Linux users.

HandBrake 1.6.0 is a big release with new AV1 video encoding support. They are SVT-AV1 (software) and Intel QSV AV1 (hardware) video encoders.

This release as well introduced high bit depth and color depth support to various encoders and filters, including VP9 10-bit, NVENC HEVC 10-bit, and VCN HEVC 10-bit encoders.

Other change include:

  • 4K AV1 General, QSV (Hardware), and MKV (Matroska) presets
  • 4K HEVC General presets
  • H.264 levels 6, 6.1, and 6.2 for the x264 encoder
  • H.264/H.265 4:2:2 and 4:4:4 profiles for the x264 and x265 encoders
  • H.265 4:2:2 profile for VideoToolbox encoder on Apple Silicon
  • Support for Intel Deep Link Hyper Encode
  • Fixed longstanding issue where slowest NVENC encoder preset caused encoding failures
  • Bwdif deinterlace filter
  • Remove VP8 presets, the VP8 video encoder is now deprecated
  • Remove support for Intel CPUs older than 6th generation (Skylake) when using Intel Quick Sync Video
  • Require .NET 6 for Windows.
  • See more details in the project releases page.

handbrake av1

How to Install HandBrake 1.6.0 in Ubuntu:

NOTE: Please backup custom presets and preferences first if you’re trying to upgrade the software from an existing package.

HandBrake offers official Linux package through Flatpak, an universal package format runs in most Linux. For Ubuntu, simply follow the steps below one by one to install it.

1. First, press Ctrl+Alt+T on keyboard to open terminal. When it opens, run command to make sure the daemon package installed:

sudo apt install flatpak

For the old Ubuntu 18.04, add this PPA first.

apt flatpak jammy

2. Then, either run command to install the video transcoder as Flatpak from Flathub repository by running command:

flatpak install https://dl.flathub.org/repo/appstream/fr.handbrake.ghb.flatpakref

The package in this repository is not updated to v1.6.0 at the moment of writing, check the link page to before running the command.

Or, download the flatpak package file from the official website:

Download HandBrake

download handbrake160

Finally, open terminal (Ctrl+Alt+T), navigate to ‘Downloads folder’ via command:

cd ~/Downloads

And, install the local Flatpak file (change file-name in command accordingly) via:

flatpak install ./HandBrake-1.6.0-x86_64.flatpak

flatpak handbrakefile

NOTE: If it refuses to install due to old version already installed. Remove it first via description below.

Duplicated shortcut icons:

The Flatpak package won’t override the native Deb package installed from Ubuntu Software. If you have both versions installed, you’ll have duplicated app icons.

As a workaround, either remove the old Deb package via Ubuntu Software, or launch HandBrake as Flatpak using the command in terminal:

flatpak run fr.handbrake.ghb

Uninstall HandBrake

To remove the video transcoder installed as Flatpak, open terminal (Ctrl+Alt+T) and run command:

flatpak uninstall --delete-data fr.handbrake.ghb

Also remove the QuickSync plugin (if installed) via command:

flatpak uninstall --delete-data fr.handbrake.ghb.Plugin.IntelMediaSDK

Finally, clear unused run-time libraries via flatpak uninstall --unused.

Original Article