Встановити кронштейни Редактор 1.8 на Ubuntu через кронштейни PUA через WebUpd8

Встановіть кронштейни 1.8 на Ubuntu 16.10 та Ubuntu 16.04 Systems через PPA. Кронштейни 1.8 доступні у блоках WebUpd8 PPA. Кронштейни - це редактор кодів із відкритим кодом для веб-дизайну та розробки, побудований на вершині веб-технологій, таких як HTML, CSS та JavaScript, доступний для Linux, Windows і Mac OS X.

Кронштейни Code Editor мають багато потужних функцій. Деякі з найбільш помітних є:

  1. Вбудовані редактори - замість переходу між вкладками файлів, кронштейни дозволяють відкрити вікно у найбільш важливий для вас код. Хочете працювати з CSS, який застосовується до певного ідентифікатора? Покладіть курсор миші на цей ідентифікатор, натисніть Command / Ctrl + E, а кронштейни покажуть вам всі селектори CSS з цим ідентифікатором у вбудованому вікні, щоб ви могли працювати над кодом поруч без спливаючих вікон.
  2. Попередній перегляд у реальному часі - отримуйте з'єднання з вашим веб-переглядачем у реальному часі. Зробіть зміни в CSS і HTML, і ви негайно побачите ці зміни на екрані. Також перегляньте, де ваш селектор CSS застосовується в браузері, просто помістивши курсор на нього. Це потужність редактора коду з зручністю інструментів браузера браузера.
  3. Підтримка препроцесора - робота з препроцесорами абсолютно новим способом. Ми знаємо, наскільки важливі препроцесори для вашого робочого процесу. Ось чому ми хочемо зробити Brackets кращим редактором коду для препроцесорів там. За допомогою кронштейнів ви можете скористатися функцією швидкого редагування та Live Highlight за допомогою файлів LESS та SCSS, які дозволять працювати з ними легше, ніж будь-коли.

дужки-відкриті

Встановити кронштейни 1.8 на Ubuntu

Кронштейни 1.8 доступні у блоках WebUpd8 PPA. це приносить наступні зміни:

  • Оновити версію вузла оболонки до 6.3.1
  • Операції "Вирізати", "Копіювати" та "Вставити" тепер доступні в контекстному меню
  • Код-складання тепер включено для блоків і помічників у файлах шаблонів керування
  • Кронштейни 1.8 тепер підтримує атрибути "ARIA" для натяків коду атрибута html

Кронштейни Редактор коду 1.8 може бути встановлений на Ubuntu 16.10, Ubuntu 16.04, Ubuntu 15.04, Ubuntu 15.04, Ubuntu 14.10, Ubuntu 14.04 та Linux Mint, за допомогою таких команд:

$ sudo add-apt-репозиторій ppa: webupd8теам / дужки $ sudo apt-get update $ sudo apt-get встановити дужки

Після встановлення відкрийте Кронштейни за допомогою Dash або меню Ubuntu. За замовчуванням, кронштейни відкривають папку, що містить деякий простий вміст "Початок роботи".

Встановити кронштейни Редактор 1.8 на Ubuntu через кронштейни PUA через WebUpd8 спочатку опубліковано Джерело цифр - Останні технології, гаджети та Gizmos.

2 thoughts on “Install Brackets 1.8 Editor On Ubuntu Via WebUpd8 Brackets PPA”

  1. Привіт, я знаходжу веб-програмування. Я встановив кронштейни раніше, але коли перевстановив Ubuntu 16.04 та встановив кронштейни 1.8, деякі розширення (майже всі) не можуть завантажуватися, і вони не працюють, чи можете ви мені допомогти? Спасибі Лот заздалегідь.

    відповісти

Залишити коментар

Цей сайт використовує Akismet для зменшення спаму. Дізнайтеся, як обробляються ваші дані коментарів.