[Оновити] Встановити Flash Player для Chromium, Opera в Ubuntu 16.10

adobe-flash-icon245

Програвач програми Pepper Flash Player pepperflashplugin-nonfree пакет, більше не працює для веб-переглядачів на основі Chromium, оскільки Google Chrome 54 видалив останній пакет PPAPI.

pepperflashplugin-nonfree

не вдалося встановити PPAPI

Для тих, хто хоче встановити останню версію PPAPI Flash Player (до сих пір це 23.0.0.185), ви можете завантажити вихідний архів з веб-сайту Adobe та встановити його вручну.

1 Перейдіть за посиланням нижче:

Завантажити Adobe Flash (PPAPI)

Перевірте тип операційної системи за допомогою параметрів «Системні параметри» -> «Подробиці», а потім виберіть на сторінці завантаження:

  • Linux (64-bit) або Linux (32-bit)
  • FP 23.0 PPAPI

Завантажити PPAPI

2 Витягніть завантажений пакет .tar.gz і перейдіть до папки результатів. Все що вам потрібно, це файл libpepflashplayer.so.

екстракт-ppapi

3. pepperflashplugin-nonfree як і раніше потрібно працювати як обгортка. Установіть його, якщо у вас його немає за допомогою команди (натисніть Ctrl + Alt + T, щоб відкрити термінал):

sudo apt install pepperflashplugin-nonfree

4 Тепер перемістіть файл libpepflashplayer.so з завантаженої папки в каталог / usr / lib / pepperflashplugin-nonfree.

Ви можете зробити це за допомогою команди:

sudo mv ~ / Downloads / flash_player_ppapi _ * / libpepflashplayer.so / usr / lib / pepperflashplugin-nonfree /

Або відкрийте каталог "/ usr / lib / pepperflashplugin-nonfree" через root за допомогою команди:

gksudo nautilus / usr / lib / pepperflashplugin-nonfree

Потім перетягніть файл із папки "Завантаження" до каталогу:

install-ppapi

Нарешті, перезапустіть Chromium, Opera або іншу систему на основі, і спалах повинен працювати.

джерело

Залишити коментар

Цей сайт використовує Akismet для зменшення спаму. Дізнайтеся, як обробляються ваші дані коментарів.